Ошибка сетевой синхронизации игры

OpenTTD по локальной сети и интернету. Настройка и обсуждение серверов, решение связанных вопросов.

Модераторы: Smoky555, Группа модераторов

Ошибка сетевой синхронизации игры

Сообщение soaring » Ср окт 04, 2006 23:01

Всем привет!

Собственно в заголовке очень подробно ;-) описана проблема.
Играю с любимой по локалке.
Первые несколько лет играются без проблем, но как только транспорта поднакапливается - клиентская машина выкидывает в главное меню игры с красным сообщением "Ошибка сетевой синхронизации игры"
Подрубиться к ней можно только предварительно на серверной машине нажать паузу - иначе после повторного коннекта - снова мигом выкидывает. (сразу после загрузки карты она успевает открыться, и через 1-2 сек выпадает)
Также было замечено (хотя это не подтвержденный факт) Что сия ошибка вылезает если один игрок наблюдает ту же местность что и другой.

Т.к. на форум некоторое время не заглядывал (с августа :-( - то только сегодня обнаружил выложенную новую сборку - так что её только начну "проверять". А описанная выше проблема возникает на сборке 5677 (эта же проблема и до этого возникала на сборке 5387_rpf, но как то реже вроде...)
В новой сборке чтонибудь фиксилось в этом плане?

Вобщем - совершенно не уверен что это НЕ проблема моего железа, но всё-же - ктонибудь с подобным сталкивался?

PS: Если сбивчиво написал - не пинайте.
Аватара пользователя
soaring
Шпалоукладчик
Шпалоукладчик
 
Сообщения: 16
Зарегистрирован: Сб июл 15, 2006 10:49

Закрыто.

Сообщение soaring » Вт окт 10, 2006 20:24

Ошибка видимо выскакивала из-за аппаратного файрвола на nForce4 чипсете. Установка новых драйверов для него вроде решило проблему. Но точно сказать пока не могу - в новой сборке пока слишком мало транспорта...
Всем спасибо за содействие! ;--))
Аватара пользователя
soaring
Шпалоукладчик
Шпалоукладчик
 
Сообщения: 16
Зарегистрирован: Сб июл 15, 2006 10:49

Сообщение poiNt_3D » Пт мар 16, 2007 01:47

Странно, но у меня та же проблема - без фаерволла.
poiNt_3D
Шпалоукладчик
Шпалоукладчик
 
Сообщения: 5
Зарегистрирован: Чт мар 08, 2007 11:57

Re: Закрыто.

Сообщение Protoss » Ср апр 11, 2007 14:35

soaring писал(а):Ошибка видимо выскакивала из-за аппаратного файрвола на nForce4 чипсете. Установка новых драйверов для него вроде решило проблему. Но точно сказать пока не могу - в новой сборке пока слишком мало транспорта...
Всем спасибо за содействие! ;--))


Просто ему скорости конекта или у сервера мощности не хватает.
Изображение
Аватара пользователя
Protoss
Машинист
Машинист
 
Сообщения: 41
Зарегистрирован: Чт окт 26, 2006 16:26


Вернуться в Сетевая игра в OpenTTD

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0

cron